Elevated Base Swap Latency

Major incident 0x API Swap v2 Base
2026-04-15 18:33 UTC · 1 hour, 6 minutes

Updates

Resolved

Median latencies have recovered we will continue monitoring the situation.

April 15, 2026 · 19:39 UTC
Monitoring

Median latency has recovered, though we are still experiencing high p95 latencies.

April 15, 2026 · 19:17 UTC
Issue

We are experiencing an issue with our Base RPC nodes which is causing delays in responding to quote requests. The team is investigating.

April 15, 2026 · 18:33 UTC

← Back