Polygon swaps degraded or unavailable

Major incident 0x API Swap v2 Polygon Gasless v2 Polygon
2025-12-17 19:05 UTC · 5 hours, 31 minutes

Updates

Resolved

Polygon blocks are now advancing

December 18, 2025 · 00:36 UTC
Issue

Issue reported by the Polygon team. Block height not advancing. Updates can be found here: https://status.polygon.technology/

December 17, 2025 · 19:05 UTC

← Back