We are investigating
Major incident
0x API
Swap v2
Mantle
2025-10-20 07:29 UTC
· 2 hours, 9 minutes
Updates
Update
October 20, 2025 · 08:31 UTC
Our systems are currently unavailable due to an AWS outage in us-east-1 region. Our team is closely monitoring the situation and will restore services as soon as it’s possible.
Issue
October 20, 2025 · 07:29 UTC
We have detected issues and we are currently investigating, we’ll update you soon.
← Back