We are investigating

Major incident 0x API Gasless v2 Polygon
2025-07-30 11:24 UTC · 2 hours, 13 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

July 30, 2025 · 13:38 UTC
Investigating

Polygon Mainnet is currently experiencing a network-wide stall at block height 74,592,238. This is affecting all network operations.
Our providers are actively working on a node upgrade https://github.com/0xPolygon/heimdall-v2/releases/tag/v0.2.16 to resolve this issue.

July 30, 2025 · 12:54 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

July 30, 2025 · 11:24 UTC

← Back