We are investigating
Major incident
0x API
Swap v2
Polygon
2025-07-30 11:22 UTC
· 2 hours, 14 minutes
Updates
Investigating
July 30, 2025 · 12:55 UTC
Polygon Mainnet is currently experiencing a network-wide stall at block height 74,592,238. This is affecting all network operations.
Our providers are actively working on a node upgrade https://github.com/0xPolygon/heimdall-v2/releases/tag/v0.2.16 to resolve this issue.
Issue
July 30, 2025 · 11:22 UTC
We have detected issues and we are currently investigating, we’ll update you soon.
← Back