Missing data in Trade Analytics responses

Minor incident Other APIs Trade Analytics Swap Gasless
2025-07-17 19:47 UTC · 19 hours, 28 minutes

Updates

Resolved

Issue has been resolved

July 18, 2025 · 15:15 UTC
Issue

We are experiencing an issue which results in Trade Analytics API partially missing trades for Base chain, starting from 2025-07-15 14:40:00 UTC.

July 17, 2025 · 14:40 UTC

← Back