We are investigating

Major incident 0x API Swap v2 Ethereum Arbitrum Avalanche Base Blast BSC Ink Linea Mantle Mode Optimism Polygon Scroll Unichain Worldchain Gasless v2 Ethereum Arbitrum Avalanche Base Blast BSC Mantle Mode Optimism Polygon Scroll Trade Analytics Swap Gasless
2025-04-11 15:37 UTC · 5 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

April 11, 2025 · 15:42 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

April 11, 2025 · 15:37 UTC

← Back