Increased error rate

Minor incident Matcha 0x Website 0x API Swap v2 Gasless v2 Swap Ethereum BSC Avalanche Fantom Polygon Optimism Arbitrum Base Gasless Ethereum Polygon Arbitrum Optimism Base Orderbook Ethereum Polygon BSC Trade Analytics Swap Gasless Ethereum Arbitrum Avalanche Base Blast BSC Linea Mantle Mode Optimism Polygon Scroll Ethereum Arbitrum Avalanche Base Blast BSC Mantle Mode Optimism Polygon Scroll
2025-03-25 07:52 UTC · 37 minutes

Updates

Resolved

We have confirmed that the issue has been fixed.

March 25, 2025 · 08:29 UTC
Monitoring

The error rate has dropped. We’re actively monitoring the issue.

March 25, 2025 · 08:17 UTC
Issue

We have detected an increased error across multiple chains and we are currently investigating, we’ll update you soon.

March 25, 2025 · 07:52 UTC

← Back