Increased rate of requests being marked as automated

Minor incident 0x Dashboard
2025-03-24 10:00 UTC · 3 hours, 45 minutes

Updates

Resolved

The root cause has been identified and the issue is now resolved

March 24, 2025 · 13:45 UTC
Issue

We have noticed an increased rate of valid requests being marked as automated, preventing people from accessing 0x Dashboard. We are currently investigating the issue.

March 24, 2025 · 12:06 UTC

← Back