We are investigating

Major incident 0x API Swap v2 Arbitrum
2025-03-18 19:09 · 7 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

We found the root of the issue and we have fixed it.

March 18, 2025 · 19:16
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

March 18, 2025 · 19:09

← Back