We are investigating

Minor incident 0x API Trade Analytics Gasless
2025-03-07 09:35 UTC · 1 week, 3 days, 6 hours, 19 minutes

Updates

Resolved

This incident has been marked as resolved.

March 17, 2025 · 15:54 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

March 7, 2025 · 09:35 UTC

← Back