Elevated error rates for Swap and Gasless APIs

Major incident 0x API Swap v2 Gasless v2 Swap Ethereum BSC Avalanche Fantom Polygon Optimism Arbitrum Base Gasless Ethereum Polygon Arbitrum Optimism Base Ethereum Arbitrum Avalanche Base Blast BSC Linea Mantle Mode Optimism Polygon Scroll Ethereum Arbitrum Avalanche Base Blast BSC Mantle Mode Optimism Polygon Scroll Worldchain Unichain
2025-02-28 20:23 UTC · 2 minutes

Updates

Resolved

Issue has been resolved

February 28, 2025 · 20:25 UTC
Issue

We are currently investigating an elevated rate of error responses from Swap and Gasless APIs

February 28, 2025 · 20:15 UTC

← Back