We are investigating

Minor incident 0x API Trade Analytics Gasless
2025-02-25 00:55 UTC · 1 hour, 3 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

February 25, 2025 · 01:58 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

February 25, 2025 · 00:55 UTC

← Back