Elevated error rates for Scroll, Blast, Unichain

Minor incident 0x API Swap v2 Gasless v2 Blast Scroll Blast Scroll Unichain
2025-02-19 03:00 UTC · 1 hour, 18 minutes

Updates

Resolved

The issue has been identified and resolved

February 19, 2025 · 04:15 UTC
Investigating

We noticed and are currently investigating elevated 5xx error rates for mentioned chains

February 19, 2025 · 03:58 UTC

← Back