We are investigating

Major incident 0x API Trade Analytics Swap
2025-02-19 01:45 UTC · 2 hours, 19 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

February 19, 2025 · 04:04 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

February 19, 2025 · 01:45 UTC

← Back