Arbitrum swap API currently degraded

Minor incident 0x API Swap v2 Gasless v2 Arbitrum Arbitrum
2025-02-14 19:50 · 9 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

Arbitrum swap API is now fully functional.

February 14, 2025 · 19:59
Issue

We are currently experiencing an issue with our internal systems that are affecting Arbitrum swap API. The team is currently investigating.

February 14, 2025 · 19:50

← Back