We are investigating

Major incident 0x API Trade Analytics Swap
2025-01-15 23:05 UTC · 59 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

January 16, 2025 · 00:05 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

January 15, 2025 · 23:05 UTC

← Back