Monitor is DOWN: Blast V2 Gasless API

Minor incident 0x API Gasless v2 Blast
2025-01-07 16:18 UTC · 10 minutes

Updates

Resolved

This incident has been marked as resolved.

January 7, 2025 · 16:29 UTC
Issue

This incident has been triggered in our incident management system.

January 7, 2025 · 16:18 UTC

← Back