We are investigating
Major incident
0x API
Swap
Arbitrum
2024-06-20 17:04 UTC
· 1 hour
Updates
Investigating
June 20, 2024 · 17:42 UTC
Arbitrum network seems to have an issue. We’re actively working with our node provider to investigate.
Issue
June 20, 2024 · 17:04 UTC
We have detected issues and we are currently investigating, we’ll update you soon.
← Back