We are investigating

Major incident 0x API Swap Avalanche
2024-02-23 11:24 UTC · 4 hours, 47 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

February 23, 2024 · 16:12 UTC
Investigating

The RPC Provider we are using is facing an issue. They are working on a fix right now.

February 23, 2024 · 11:53 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

February 23, 2024 · 11:24 UTC

← Back