We are investigating

Major incident 0x API Swap Celo Tx Relay Ethereum Polygon Orderbook Ethereum Polygon BSC
2024-01-13 06:43 UTC · 22 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

January 13, 2024 · 07:05 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

January 13, 2024 · 06:43 UTC

← Back