We are investigating

Major incident 0x API Orderbook BSC
2023-12-20 11:40 UTC · 7 minutes, 1 second

Updates

Resolved

We found the root of the issue and we have fixed it.

December 20, 2023 · 11:47 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

December 20, 2023 · 11:40 UTC

← Back