We are investigating

Major incident 0x API Swap Ethereum Tx Relay Ethereum Polygon Orderbook Ethereum Polygon BSC
2023-12-20 11:37 UTC · 11 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

December 20, 2023 · 11:48 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

December 20, 2023 · 11:37 UTC

← Back