We are investigating

Major incident 0x API Swap Ethereum Tx Relay Ethereum Polygon Orderbook Ethereum Polygon BSC
2023-09-21 02:18 UTC · 1 minute

Updates

Resolved

We found the root of the issue and we have fixed it.

September 21, 2023 · 02:20 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

September 21, 2023 · 02:18 UTC

← Back