We are investigating
Minor incident
0x API
Tx Relay
Polygon
2023-09-12 17:29 UTC
·
51 seconds
Updates
Resolved
September 12, 2023 · 17:30 UTC
We found the root of the issue and we have fixed it.
Issue
September 12, 2023 · 17:29 UTC
We have detected issues and we are currently investigating, we’ll update you soon.
← Back