We are investigating
Minor incident
0x API
Swap
Celo
Tx Relay
Ethereum
Polygon
Orderbook
Ethereum
Polygon
BSC
2023-09-11 18:24 UTC
·
2 minutes
Updates
Resolved
September 11, 2023 · 18:26 UTC
We found the root of the issue and we have fixed it.
Issue
September 11, 2023 · 18:24 UTC
We have detected issues and we are currently investigating, we’ll update you soon.
← Back