We are investigating
Minor incident
0x API
Tx Relay
Ethereum
2023-09-07 00:58 UTC
·
51 seconds
Updates
Resolved
September 7, 2023 · 00:58 UTC
We found the root of the issue and we have fixed it.
Issue
September 7, 2023 · 00:58 UTC
We have detected issues and we are currently investigating, we’ll update you soon.
← Back