We are investigating
Minor incident
0x API
Swap
Base
2023-09-04 07:08 UTC
·
36 seconds
Updates
Resolved
September 4, 2023 · 07:09 UTC
We found the root of the issue and we have fixed it.
Issue
September 4, 2023 · 07:08 UTC
We have detected issues and we are currently investigating, we’ll update you soon.
← Back