We are investigating
Minor incident
0x API
Swap
Avalanche
Tx Relay
Ethereum
Polygon
Orderbook
Ethereum
Polygon
BSC
2023-08-11 05:02 UTC
·
4 minutes, 1 second
Updates
Resolved
August 11, 2023 · 05:06 UTC
We found the root of the issue and we have fixed it.
Issue
August 11, 2023 · 05:02 UTC
We have detected issues and we are currently investigating, we’ll update you soon.
← Back