0x Dashboard Unplanned Maintenance from 2023-06-24 22:16 UTC to 2023-06-26 12:34 UTC

Scheduled maintenance 0x Website
2023-06-24 22:16 UTC · 1 day, 14 hours, 18 minutes

Updates

Resolved

0x Dashboard maintenance has been completed.

June 26, 2023 · 12:33 UTC
Update

0x Dashboard is in maintenance mode. Account creation and management is currently disabled. Note: existing API keys continue to allow access to 0x API.

June 24, 2023 · 22:16 UTC

← Back