0x Dashboard down for unplanned maintenance

Minor incident 0x Website
2023-06-22 02:53 UTC · 1 day, 16 hours, 42 minutes

Updates

Resolved

0x Dashboard maintenance has been completed.

June 23, 2023 · 19:35 UTC
Issue

0x Dashboard is currently inaccessible due to an unplanned issue. Existing API keys continue to allow access to 0x API.

June 22, 2023 · 02:53 UTC

← Back